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Chapter 3  Introduction to the FASTDATA Fund
Administrator Module

�  Overview

The FASTDATA Fund Administrator (FA) application is a graphical user interface
(GUI)/Windows® computer application that runs in Microsoft Windows NT®, Windows 95®, and
Windows 98®. GUI/Windows® applications share certain conventions that make them easier to
use than non-GUI or MS-DOS (disk operating system) applications. For example, a
GUI/Windows® application lets you have more than one application window open at the same
time. Having more than one window open simultaneously is handy because you can switch
back and forth between windows that contain related data. Multiple open windows also allow
you to copy and paste text from one window into another. Another feature of a GUI/Windows®
application is the consistent use of menus on a menu bar. Becoming familiar with these
conventions will help you learn how to use FASTDATA.

This chapter addresses the appearance, windows, and controls that let you navigate your way
through the FASTDATA application. For information on the FASTDATA menus, buttons,
keyboard and mouse inputs, and standard window controls that let you make selections and
initiate application processes, refer to this chapter. This chapter also discusses several FA
windows that are not associated with any specific main process window. These windows include
the Change FA Password, the Change FY/QTR/RC, Customize Toolbars, About FASTDATA,
and Release Notes windows. Throughout this manual, whenever a window is discussed in
detail, a list of window objects for the specific window is provided. The window objects include
all controls and text on the window.

Tip  A useful resource for additional information on Windows NT© and its associated
terminology is the Windows NT© Help file. To open the file select the taskbar Start button, then
select Help.

Main FASTDATA Window
After you log into FASTDATA and select an activity, the application frame will display. When
FASTDATA is running, two buttons display on the Windows NT© taskbar: the FASTDATA
application button and the SQL FASTDATA button. Both are labeled FASTDATA. The SQL
button indicates the database engine is up and running. Under normal circumstances, you will
never use the SQL FASTDATA taskbar button.
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Title Bar
On the application frame, the title bar contains the title of the FASTDATA FA application and the
FA activity you selected when you logged into the application. The main window title bar also
contains three buttons in the upper right corner: the Minimize, Maximize/Restore, and Close
buttons.

The Minimize button will clear but not close the FASTDATA application from your display.
FASTDATA will continue to run when minimized. When minimized, a FASTDATA button in the
Windows NT taskbar lets you know the application is still running. To restore FASTDATA to its
previous size, left-click the FASTDATA button on the taskbar.

If the FASTDATA window is not displaying at its largest possible size, the Maximize/Restore
button will make the FASTDATA window as big as it can be. If the FASTDATA window is not at
its maximum size, the Maximize button will appear as a single square representing a window. If
FASTDATA is at its maximum size, the Maximize button will appear as two, overlapping
windows. Selecting the Maximize button when the display is already as big as it can be will
change the display to its previous size.

The Close button will close the FASTDATA application. Do not select the Close button unless
you’re sure you wish to shut down FASTDATA.

Every window in FASTDATA has a title bar. When you select the Maximize, Minimize, or
Close button on a window other than the application frame, the selected button action will apply
to the current window rather than the FASTDATA application frame. For example, if you select
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the Close button on the OPTAR Maintenance window title bar, the OPTAR Maintenance
window will close although the FASTDATA application will remain open.

Menu Bar
The menu bar contains the main FASTDATA menus. Select a menu by clicking on it or by
typing its access key. The access key for each menu is the underlined letter in the menu label.
For example, on the File menu, the underlined F indicates you can enter ALT+F on your
keyboard to open the File menu. With the File menu open, select from the menu by clicking on
the desired item or by typing the desired item’s access key. For example, you can select the
File menu Close item by clicking on it or by typing C.

When you open the FASTDATA FA application, the menus that display and their contents will
change after you open another window. For example, when you select the File menu with only
the main application window open, it contains only two options: Print Setup and Exit. After
opening the FA Maintenance window, additional menus will display and the contents of the
initial menus will expand. For example, the File menu will contain several more items and Edit,
View, and Window menus will appear in the menu bar.

The display and availability of menu items depends on several factors:
•  the active FASTDATA window,
•  the data you have selected, if any
•  your FA User Maintenance security access settings, and
•  the type of database you're connected to.

For example, if you have an FA User Maintenance window Reports No Access setting, the
Process menu Reports item will not display. If a menu item is temporarily unavailable, it will
display as gray rather than black text. You cannot select gray (or lightened) menu items. Black
(or darkened) items are selectable. For example, if you have the FA Maintenance window open
and have not made changes, the File menu Save item (and the corresponding toolbar Save
button) is unavailable because you have no changes to save.

The sample menu options shown in Figures 3.2 through 3.9 are those displayed when the FA
Maintenance window is open and minimized and you're connected to a FASTDATA Sybase
database.

The File menu contains options for file management, printing, exiting the application, adding
and deleting records, and closing the active window.

Figure 3.2
File Menu
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The Edit menu contains data manipulation and delete options for the data displayed in the
current window.

The View menu contains viewing options for the data displayed in the current window.

The Process menu contains options for opening the main FASTDATA process windows, such
as the FA Maintenance and Site Maintenance windows.

The Reports menu contains options for opening and viewing the various FASTDATA FA
reports, such as the Status of Funds Report and Accounting Transactions Report. If you're
DMLSS-configured, the Cost Transfer Report and Cost Transfer Analysis Report items will
also display; if you're connected to an Oracle database, vice Sybase, the Job Order Cost by
Expense Element Report item will display.

Figure 3.5
Process Menu

Figure 3.3
Edit Menu
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Figure 3.6
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The Tools menu provides options for changing the display of the FASTDATA toolbars,
changing FA passwords, changing FA activities for the FASTDATA session, running outyear
and end-of-year processes, parsing external records, and accessing the FTP process.

For FA and Site users sharing a single, integrated Oracle database, the Tools menu will contain
Automated Processes, DMLSS Interface, and Cost Transfer items. These items will not
display if you are running FASTDATA with a Sybase database.

The Window menu contains options for changing the view of the open FASTDATA windows. It
also displays a list of the currently open FASTDATA windows.

From the Help menu, you can access the reference help file, the FASTDATA Web site, release
notes, and the About FASTDATA window. On the Help menu, users also can turn on or off cue
card help by clicking on the Cue Cards item.

Figure 3.7
Tools Menu

Figure 3.8
Window Menu

Figure 3.9
Help Menu
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Toolbar
There are two FASTDATA toolbars: one associated with the main application frame and the
other associated with the current open window. The buttons that appear on the application
toolbar will depend on your FASTDATA access rights. The application toolbar buttons are
shortcuts to various menu items. For example, you can open the FA Maintenance window by
selecting FA from the Process menu, but it’s quicker to click on the FA toolbar button.

The application toolbar contains shortcut buttons for many of the Process and Help menu
items. If you have full access rights to all FA security access items on the FA User Maintenance
window, the application frame toolbar will contain the following buttons: FY/QTR/RC, FA, FA
Users, Sites, Site Users, Address Book, RCs, OPTARs, Authorizations, Job Order
Numbers, Export Site, Import Site, Help Topics, Change FA, Exit, and What’s This? Help.
The actual contents of the toolbar you see will depend on your access rights as defined on the
FA User Maintenance window.

The toolbar buttons do not have text labels unless you have modified your toolbar settings to
display large buttons; however, if you move your mouse cursor over a toolbar button, its tooltip
will display. A tooltip is a concise description of a graphic window control. Additionally, with the
cursor over the button, microhelp in the status bar at the bottom of the window displays the
button’s description.

Application Toolbar
Button

Function

FY/QTR/RC Opens the Change FY/QTR/RC window
FA Opens the FA Maintenance window
FA Users Opens the FA User Maintenance window
Sites Opens the Site Maintenance window
Site Users Opens the Site User Maintenance window
Address Book Opens the Address Book window
RCs Opens the Responsibility Center Maintenance

window
OPTAR’s Opens the OPTAR Maintenance window
Authorizations Opens the Authorizations Maintenance window
Job Order Numbers Opens the Job Order Number Maintenance

window
Export Site Opens the Export Site window
Import Site Opens the Import Site Data window
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Help Topics Opens the reference help file
Change FA Opens the Activity Selection window
Exit Closes the FASTDATA application
What’s This? Help Displays the What’s this? help cursor

The buttons that appear on the window-specific toolbar will depend on your FASTDATA access
rights, the window(s) you have open, and whether you have data selected on the open window.
Temporarily unavailable toolbar buttons are grayed rather than full-color. For example, if you
have the OPTAR Maintenance window open and have not made changes, the toolbar Save
button (and the corresponding File menu Save item) will be unavailable (grayed) because you
have no changes to save.

The window-specific toolbar contains New, Duplicate, Save, and Delete buttons that are
shortcuts to the equivalent File menu items. The toolbar also contains four VCR buttons. These
buttons are labeled like the forward and back buttons on many videocassette recorders (VCRs).
The buttons are shortcuts to the equivalent View menu items. The First button jumps to the first
record of the accessed data. The Previous button jumps to the previous record of the accessed
data. The Next button jumps to the next record of the accessed data. The Last button jumps to
the last record of the accessed data. The toolbar also contains a Close button, which closes the
active window.
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Status Bar
The very bottom of the FASTDATA application frame contains the status bar. The status bar
keeps you informed of the status of the application, and provides “microhelp.”  Microhelp
provides information specific to the location of the window cursor. For example, if you move the
cursor over the Change FY/QTR/RC toolbar button, the tooltip for the button will display and
microhelp will display a brief description of the button.

Window Controls and Inputs

Window Focus and Control Types
“Focus” is the current location of the window’s attention. Focus can be in a data field, a window
title, a menu, on a button, or on a line of data in a list box. The focus of the window will be
highlighted in some manner. For example, in a list box, the data row that has focus will be
highlighted with a colored bar. When a command button, such as the OK button, has focus, a
dotted line will surround the button’s label. If a data field has focus, it will contain a flashing
cursor.

A window control essentially is any object on the window that you can view, change, or select.
Window controls include command buttons, toolbar buttons, drop-down lists, input fields, radio
buttons, and list boxes. In this discussion of window controls, refer to the Outyear Utility window
as an example of many of the controls you will find on FASTDATA and other GUI/Windows®
application windows. In the example here, the Outyear Utility window focus is on the first row of
RC data.

Figure 3.12
Displaying Tooltip
and Microhelp

Microhelp

Status Bar

Tooltip



Chapter 3 •  FASTDATA FA  Introduction

August 2003 3 – 9 FASTDATA Fund Administrator User’s Manual

Window controls include several types of buttons. A command button is a standard Windows
control that initiates a command or sets an option. The Outyear Utility window has three
command buttons: Save, Close, and Help.

Another type of button is the radio button, which offers a mutually exclusive choice: only one
radio button can be selected at a time. To select a radio button, click on it.

A check box is another type of window control. A check box displays a setting, either checked or
not checked. Unlike radio buttons, you can have more than one check box checked at a time.
Check or uncheck a check box by clicking on it. You can also change the check box setting by
shifting window focus to the check box, then pressing the SPACEBAR.

A list box is another type of window control. A list box contains one or more rows of data. To
make a choice from a list box, you can select the desired row using your mouse or the arrow
keys.

Some of the FA windows have tabs. Window tabs are similar to the tabs in a drawer of file
folders. Tabs allow similar types of information to be grouped together, and each tab has a label
to indicate the type of information it contains. For example, on the FA Maintenance window,
there are seven tabs: the Sites tab, the Serial Ranges tab, the Responsibility Centers tab,
the OPTAR’s tab, the Authorizations tab, the Job Order Numbers tab, and the Users tab.
When focus is on one tab, you can shift focus to another tab by clicking on the tab or using the
arrow keys on the keyboard.

Figure 3.13
Outyear Utility
Window with
Focus on List
Box Data Row

Check Box

Radio Button

Command Button

List Box



Chapter 3 •  FASTDATA FA  Introduction

FASTDATA Fund Administrator User’s Manual 3 – 10 August 2003

In the example shown here, the FA Maintenance window focus is on the Sites tab.

Each tab displays one or more rows of data, depending on the data contained in the database.
To quickly locate the data row you wish to see on the selected tab, begin typing the desired
record ID and focus will shift to the row of data for the entered ID. For example, on the FA
Maintenance window Sites tab, type A and focus will shift to the first Site ID beginning with A.

Keyboard and Mouse Inputs
After you open a FASTDATA window, you can move focus around the window and manipulate
window controls by using the mouse or an equivalent keyboard command. For example, when
you open the FA Maintenance window, focus defaults to the first FA ID in the FA ID’s list box.
You can shift focus to the next logical control by selecting the keyboard TAB key. With focus on
the FA ID’s list box item, when you select the TAB key focus will shift to the FA ID input field.
You can also shift focus by clicking on the desired item. SHIFT+TAB moves focus in reverse
order. To select a command button, such as the Add button at the bottom of the FA
Maintenance window, select the desired tab and then click on the button or type its access key,
A.

The function keys, usually running along the top of your keyboard, perform various functions in
the FASTDATA application. For example, with FASTDATA running, if you select the F1 key the
FASTDATA help file will open. SHIFT+F1 displays the What’s this? help cursor. After the
What’s this? help cursor displays, click on a window object to see a description of the object. If
you select CTRL+F4, you will close the currently active window. If you wish to close all open
windows and exit FASTDATA, type ALT+F4.

Function Key Function
F1 Accesses the reference help file
SHIFT+F1 Activates the What’s this? help cursor
CTRL+F4 Closes the currently active window
ALT+F4 Closes the FASTDATA FA application

Figure 3.14
FA Maintenance
Window Tabs
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Common Window Features

The FASTDATA application uses a consistent interface to make it easier for you to use.
Whether you’re running the FA or Site application, adding or deleting data, or viewing a report,
you’ll find consistency in the use of buttons, menus, and window appearance.

When you want to add new data or modify data, the basic steps are consistent from window to
window, whether you are adding a new OPTAR or a new user. Open the appropriate window
from the Process menu, such as the OPTAR Maintenance window, then select the New toolbar
button. The New OPTAR window will open. Selecting the New toolbar button from the FA User
Maintenance window will open the New FA User window. You also can select the File menu
New item but it’s faster to select the toolbar button.

When you have a Process window open, such as the Authorizations Maintenance window, data
fields that you can change will have a white background while view-only data fields will be gray.
To change an editable data field, shift window focus to the field, then make the desired
changes. To change a data field that features a drop-down list, shift focus to the field, then click
on the drop-down arrow or type ALT+DOWN ARROW. The drop-down list will open and you
can select the desired value from the list by highlighting it using the arrow keys or by clicking on
it.

When adding new data records, FASTDATA allows you to add multiple records in one session.
For example, when you finish entering the data for a new OPTAR on the New OPTAR window,
select the Save button to save the new OPTAR. The new data will be saved but the window will
remain open, allowing you to add additional new OPTARs if you wish.

FASTDATA will generate different types of messages for you. For example, when you initiate a
delete action, FASTDATA will display a message prompting you to confirm the deletion. The
deletion will not occur until you confirm that you actually do wish to delete the selected data.
Another type of message will inform you if FASTDATA cannot perform the action you requested.
For example, on the Site Maintenance window, if you try to add an OPTAR assignment and
there are no unassigned OPTARs in the database, a message will inform you so. FASTDATA
also will generate a message if you try to save new or modified data without an entry in a
required field.

Primary vs. Secondary Windows

The main FASTDATA windows are primary windows. A primary window is a window that allows
you to access the menus, toolbar buttons, and other open primary windows. When you have a
secondary window open, the FASTDATA menus, toolbar buttons, and any other open windows
are not accessible. A secondary window is also known as a response window because some
sort of user input or response is expected on the window.

Examples of primary windows in the FASTDATA FA application include the FA Maintenance,
Site Maintenance, FA User Maintenance, Site User Maintenance, OPTAR Maintenance,
Responsibility Center Maintenance, Authorizations Maintenance, and Job Order Number
Maintenance windows. With any of these windows open, the FA menus are accessible, as are
the toolbar buttons.
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Examples of secondary windows in the FA application include the New FA window, the New
Site window, the New User window, the New OPTAR window, the New Responsibility Center
window, the New Authorizations window, and the New Job Order Number window. With any of
these windows open, the FA menus are inaccessible.

Some of the FA application windows are not associated with any specific main process window.
These windows include the Change FA Password, Activity Selection, Change FY/QTR/RC,
Customize Toolbars, Printer Setup, About FASTDATA, and Release Notes windows. These
windows are discussed in detail in later sections of this chapter.

Using FASTDATA Help

The FASTDATA application features three kinds of help: reference, What's this?, and cue card
help.

Reference Help
Reference help opens from the Help menu Help Topics item or the toolbar Help button. You
can also open help by pressing the F1 key. On response windows, where the menus and
toolbar buttons are unavailable, there will be a Help button to let you access help. Reference
help is organized into topics.

There is a topic for every window in the FA application. Refer to the reference help file when you
need information on the functions of a window, the length and composition of window data
elements, whether a data element requires an entry, and any user access restrictions to the
window. You can access reference help from any window in the FA application. When you open
help, the topic that displays depends on the window from which you accessed help. Most help
topics offer jumps to related help topics. Jumps to other topics are in green, underlined text.
Glossary terms are green, with a dotted underline. When you select a glossary term, the
definition appears in a pop-up window.

Figure 3.15
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The sample reference help topic shown here is a portion of the Change FY/QTR/RC window
help topic.

The reference help button bar contains buttons that let you view FASTDATA FA help contents,
search for a specific topic, print the displayed topic, access the FASTDATA glossary, move to
the next or previous logical help topic, and turn on cue card help.

Cue Card Help
The FA application also features cue card help, which contains how-to information for the FA
application windows. Step-by-step instructions guide you through adding, deleting, modifying,
and duplicating different types of FASTDATA records. Cue card help is action-oriented while
reference help is information-oriented. Cue cards open and change automatically when you
open and switch between various FASTDATA windows. To suspend display of cue card help,
select the check-marked Cue Cards item on the FASTDATA Help menu. To again display cue
cards, reselect the Help menu Cue Cards item.

The sample cue card shown here contains step-by-step directions for adding a new address.

What’s this? Help
The third type of FASTDATA help, What's this? help, provides definitions for every object in the
FASTDATA application. On any window, select the What's this? toolbar button, then click on
the window object for which you want a definition. The definition displays until you perform
another mouse click or keystroke. On response windows where you cannot access the toolbar
buttons, type SHIFT+F1 simultaneously. With the What's this? pointer, click on the desired
object to access the response window element definition.

Figure 3.16
FASTDATA FA  Cue
Card Help
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In the What's this? help example shown here, a description of the Name field on the Site
Maintenance window displays.

Change Password Window

�  Overview

This window allows FA users to change their password to access the FASTDATA FA
application.

To open the Change Password window, select Change FA Password from the Tools menu.
The window also opens automatically if you check the Forgot Password check box on the
Login window and then select the OK button. First, the Forgot Password window will open and
allow you to provide the correct answer to the default question you previously selected. Once
you have given the required answer and select the OK button, the window will change to the
Change Password window.

Restrictions

•  All authorized FA users have access to change their FA password.

•  Change Password Window Objects

Figure 3.18
Change Password
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Question
Select a question you'll most likely remember the answer to. You can use your favorite singer's
name, a pet's name, or other personal information.

Answer
Enter your answer to the selected question. If you forget your password, you must know the
answer to this question to access the Change Password window and enter a new password.

Password
Enter the new password. Your password must contain at least eight characters, cannot begin
with a number, and cannot contain any spaces or special characters. FASTDATA prompts you
to change your password every 90 days. When changing your password, you cannot reuse a
password you have used in the previous 12 months.

Confirm Password
Reenter the new password.

OK
Saves any password changes and closes the Change Password window.

Cancel
Aborts the change action and closes the Change Password window.

Help
Accesses the Change Password window help topic.

� Change Password Window Options

•  Change your password

�  Steps for Changing Your FA Password

1. Select Change FA Password from the Tools menu.

The Change Password window will open.

Figure 3.19
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2. If this is the first time that you're changing your password, select the desired
question from the Question drop-down list, then enter the answer to the question
in the Question field. FASTDATA will remember the question and answer and
display the data as the default value the next time you access the Change
Password window. You can change to a different question and answer, if you
wish.

3. Enter your new password in the Password field. Your password must contain at
least eight characters, cannot begin with a number, and cannot contain any
spaces or special characters. When changing your password, you cannot reuse
a password you have used in the previous 12 months.

4. Reenter your new password in the Confirm Password field.
5. Select the OK button to save your changes and close the Change Password

window.

Activity Selection Window

�  Overview

This window allows FA users to change the FA activity ID for the FASTDATA session, without
having to exit and restart the application. The Activity Selection window is unavailable if you
have access to only one FA activity.

To open the Activity Selection window, select Change Activity from the Tools menu or select
the Change FA toolbar button. For users with access to more than one FA, this window also
opens automatically when you start the FA application, allowing you to select the desired activity
for the FASTDATA session.

Restrictions

•  Access to the Activity Selection window depends on whether the user has access to more
than one FA.

•  Activity Selection Window Objects

Figure 3.20
Activity Selection
Window
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Activities
Lists the FA IDs available to the current user.

OK
Accepts your selection and closes the window.

Cancel
Aborts the activity selection action and closes the window.

Help
Accesses the Activity Selection window help topic.

� Activity Selection Window Options

•  Change activity for FASTDATA session

�  Steps for Changing the Activity for the FASTDATA
Session

1. Select Change Activity from the Tools menu, or select the Change FA toolbar
button.

The Activity Selection window will open.

2. Select the desired activity from the list.
3. Select the OK button to save your selection and close the Activity Selection

window.

Figure 3.22
Changing Activity for
Session

Figure 3.21
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Change FY/QTR/RC Window
�  Overview

This window allows FA  users to change the current fiscal year, quarter, RC, or all three, for the
current FASTDATA session. Depending on the circumstances under which you open the
Change FY/QTR/RC window, one or more options may be unavailable for selection; for
example, you cannot change the active quarter while you're in the process of adding a new
authorization on the New Authorization window.

To open the Change FY/QTR/RC window, select Change FY/QTR/RC from the Process menu
or select the FY/QTR/RC toolbar button.

Restrictions

•  Access to the Change FY/QTR/RC window depends on the process you wish to perform
and the current active FA application window.

•  Change FY/QTR/RC Window Objects

Fiscal Year
The default value is the current fiscal year. If you wish to change the currently selected fiscal
year, select a different fiscal year from the drop-down list.

Active Quarter
Identifies the currently selected fiscal year quarter. If you wish to change the currently selected
quarter, select a different quarter from the drop-down list.

Responsibility Center
Identifies the currently selected RC, an organizational unit responsible for financial management
and accountability of funds. If you wish to change the currently selected RC, select a different
RC from the drop-down list.

OK
Applies the new selections to the current FASTDATA session and closes the Change
FY/QTR/RC window.

Cancel
Aborts the action to change the fiscal year, quarter, RC, or all three and closes the Change
FY/QTR/RC window.

Figure 3.23
Change FY/QTR/RC
Window
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Help
Accesses the Change FY/QTR/RC window help topic.

� Change FY/QTR/RC Window Options

•  Change fiscal year, quarter, and responsibility center

�  Steps for Changing the Fiscal Year, Quarter, and
Responsibility Center

1. Select Change FY/QTR/RC from the Process menu, or select the FY/QTR/RC
toolbar button.

The Change FY/QTR/RC window will open.

2. If you wish to change the current Fiscal Year, select the desired value from the
Fiscal Year drop-down list.

3. If you wish to change the current Active Quarter, select the desired value from
the Active Quarter drop-down list.

4. If you wish to change the current Responsibility Center, select the desired value
from the Responsibility Center drop-down list.

5. Select the OK button to save your changes and close the Change FY/QTR/RC
window.

Figure 3.25
Changing the FY, QTR,
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Customize Toolbars Window

�  Overview

Users can modify the appearance and location of the FASTDATA toolbars through the
Customize Toolbars window. If you open the Customize Toolbars window from the application
frame, the only toolbar that you can modify is the Application Toolbar. To have access to modify
both the Application Toolbar and the Window-Specific toolbar, open the desired Process
window before you open the Customize Toolbars window.

To open the Customize Toolbars window, select Customize Toolbars from the Tools menu.

Restrictions

•  Access to the Customize Toolbars window is unrestricted.

•  Customize Toolbars Window Objects

Toolbars
The Application Toolbar check box controls the display of the toolbar associated with the
FASTDATA application frame (window). The Window-Specific Toolbar check box controls the
display of the toolbar associated with the current FASTDATA window.

Position
Controls the location of the toolbars.

Top
Places the selected toolbar below the menu bar.

Figure 3.26
Customize Toolbars
Window
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Bottom
Places the selected toolbar above the status bar.

Left
Places the selected toolbar down the left side of the window.

Right
Places the selected toolbar down the right side of the window.

Floating
Places the toolbar in a moveable box.

Application settings
Provides further options for toolbar displays in FASTDATA.

Large Buttons
Controls whether large or small toolbar buttons display. Large buttons contain text labels as well
as pictures.

Show Tooltips
Controls whether the toolbar button's tooltip displays when the mouse cursor is over a toolbar
button. A tooltip identifies the function of the button.

OK
Accepts the toolbar settings and closes the Customize Toolbars window.

Cancel
Aborts any changes made to the toolbar settings and closes the Customize Toolbars window.

Apply
Lets you see how any toolbar changes you've made will look. If you don't like the changes, you
can undo them before you close the Customize Toolbars window.

Help
Accesses the Customize Toolbars window help topic.
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� Customize Toolbars Window Options

•  Change Application and Window-Specific Toolbar Settings

�  Steps for Changing Application and Window-Specific
Toolbar Settings

1. To have access to modify both the Application Toolbar and the Window-Specific
toolbar, open the desired Process window and select Customize Toolbar from
the Tools menu.

This example shows how to open the Customize Toolbars window with the FA
Maintenance window open. If you open the Customize Toolbars window from the
application frame, the only toolbar that you can modify is the Application Toolbar.

The Customize Toolbars window will open.

2. Check or uncheck the desired FASTDATA toolbars. The Application Toolbar
check box controls the display of the toolbar associated with the FASTDATA
application frame (window). The Window-Specific Toolbar check box controls
the display of the toolbar associated with the FASTDATA window; the Window-
Specific Toolbar buttons vary, depending on which window is open.

3. Modify the location of the toolbar by selecting the desired Position radio button.
4. Modify the appearance of the toolbar buttons by checking or unchecking one or

both Application Settings check boxes.
 

Figure 3.27
Opening the
Customize
Toolbars
Window
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5. Select the Apply button to see how the new settings will affect the toolbar.

This example shows the Large Buttons and Show Tooltips options selected for all
application toolbar buttons, with the Bottom Position selected for the FA
Maintenance window toolbar.

6. Select the OK button to save the new settings and close the Customize Toolbars
window.

About FASTDATA Window

�  Overview

The About FASTDATA window provides users with information about the version of the
FASTDATA application they are running, the current user's ID, and the database to which the
user is connected. You can copy and paste the contents of the information box into another
application, such as WordPad or Microsoft Word, so that you can print it.

The About FASTDATA window opens from the Help menu.

Restrictions

•  Access to the About FASTDATA window is unrestricted.

Figure 3.28
Changing
the Toolbar
Settings
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•  About FASTDATA Window Objects

Version Information and Text Box
Provides information about the version of FASTDATA you are running, your user ID, and the
database into which you logged.

OK
Closes the About FASTDATA window.

Help
Accesses the About FASTDATA window help topic.

� About FASTDATA Window Options

•  View and Copy About FASTDATA Window Text

�  Steps for Viewing and Copying About FASTDATA
Window Text

1. Select About from the Help menu.

The About FASTDATA window will open.

Figure 3.29
About FASTDATA
Window

Figure 3.30
Opening the
About
FASTDATA
Window
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2. If you wish to copy the contents of the information box on the About FASTDATA
window into another application, click on the information box, then right-click your
mouse. A floating menu will display.

3. Select Select All from the floating menu, then right-click again. The floating
menu will reappear.

4. Select Copy from the floating menu.
5. Open the desired application, such as WordPad or Microsoft Word, and paste the

information box contents into the new file. You can paste by typing CTRL+V or
by selecting Paste from the Edit menu.

Release Notes Window

�  Overview

When a new version of FASTDATA is released, the accompanying release notes provide helpful
information about the new release. The Release Notes window opens from the FASTDATA
Help menu.

Restrictions

•  Access to the Release Notes window is unrestricted.

Figure 3.31
Copying the About
FASTDATA
Information Box
Text
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•  Release Notes Window Objects

Information Box
Provides information about the version of FASTDATA you are using, including information on
any system change requests (SCRs) incorporated into the release.

OK
Closes the Release Notes window.

Print
Opens the Quick Print window, allowing you to print the release notes.

Help
Opens the Release Notes window help topic.

� Release Notes Window Options

•  View and Print Release Notes

�  Steps for Viewing and Printing Release Notes

1. Select Release Notes from the Help menu.

Figure 3.32
Release Notes Window

Figure 3.33
Opening the
Release Notes
Window
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The Release Notes window will open.

2. If the release notes extend past the visible area of the text box, use the scroll bar
on the right to scroll down.

3. Select the Print button if you wish to print the release notes.

The Quick Print - Release Notes window will open.

4. Select the Save As picture button if you wish to save the release notes data in a
file.

5. Select the Print picture button to print the release notes.
6. Select the Rulers picture button if you wish to see vertical and horizontal rulers

on the window.

Figure 3.34
Printing the
Release
Notes

Figure 3.35
Quick Print -
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7. Select the Margin Offset picture button if you wish to increase the margin. The
wider margin allows for the punching of holes on the printed report.

8. Use the VCR buttons to view the first, next, previous, and last pages of the
release notes.

9. Select the Zoom picture button if you wish to change the percent of magnification
of the displayed release notes.

10. Select the desired page orientation from the drop-down list: Landscape or
Portrait.

11. Select the Close button to close the Quick Print window.
12. Select the OK button to close the Release Notes window.


